


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:dc="http://purl.org/dc/elements/1.1/"
xmlns:dcterm="http://purl.org/dc/terms/" xmlns:ctag="http://commontag.org/ns#" xmlns:c="http://s.opencalais.com/1/pred/"
xmlns:v="http://rdf.data-vocabulary.org/#" xmlns:foaf="http://xmlns.com/foaf/0.1/"
xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioctypes="http://rdfs.org/sioc/types#"
xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/"
xmlns:event="http://www.w3.org/2002/12/cal#">
<html lang="en">
<head>
    <title>
  
    
    CENIT presents initial results for bionic aircraft design project :


  CompositesWorld</title>
 <!-- Required meta tags always come first -->
 <meta charset="utf-8">
 <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
 <meta http-equiv="x-ua-compatible" content="ie=edge">
 <meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
 <meta http-equiv="content-language" content="en">
 <meta name="Copyright" content="Gardner Business Media, Inc." />
 <meta name="google-site-verification" content="yhzTJ8Ap7x8PKVc-p9jLitEWqwq2IDcP4jo11Na2KrE" />
 <meta property="fb:app_id" content="173379859357611"/>


    
    
        
    <meta name="Description" content="CENIT reports development of CAD design tool for automated generation of bionic components and output for additive manufacturing of aircraft components.">
    

<meta property="og:title" content="CENIT presents initial results for bionic aircraft design project" />




<meta property="og:description" content="CENIT reports development of CAD design tool for automated generation of bionic components and output for additive manufacturing." />


<meta property="og:image" content="https://d2n4wb9orp1vta.cloudfront.net/resources/images/300/cdn/cms/brand/CW/2018-CW/Bionic-Aircraft_Specimens_Cenit_Pressemeldung.jpg" />


        <link rel="canonical" href="https://www.compositesworld.com/news/cenit-presents-initial-results-for-bionic-aircraft-design-project"/>
<script type="application/ld+json" id="linkedDataJSON"> 
{
       "@context": "http://schema.org", 
       "@type": "Article", 
       "name": "CENIT presents initial results for bionic aircraft design project", 
       "headline": "CENIT presents initial results for bionic aircraft design project", 
 "author": {
              "@type": "Person", 
              "name": "Scott Francis" },  "datePublished": "Mon, 26 Feb 2018 09:17:00 GMT", "image": "https://d2n4wb9orp1vta.cloudfront.net/resources/images/125/cdn/cms/brand/CW/2018-CW/Bionic-Aircraft_Specimens_Cenit_Pressemeldung.jpg", "articleSection": "News", "publisher": {
              "@type": "Organization", 
              "name": "CompositesWorld" }, "copyrightHolder": "Gardner Business Media, Inc.",  "copyrightYear": "2018", "description": "<p>CENIT reports development of CAD design tool for automated generation of bionic components and output for additive manufacturing.</p>"}</script>

    <meta class="swiftype" name="published_at" data-type="date" content="2018-02-26T09:17:00" />
    <meta class="swiftype" name="title" data-type="string" content="CENIT presents initial results for bionic aircraft design project" />

    
    <meta class="swiftype" name="author" data-type="string" content="Scott Francis" />
    
    <meta class="swiftype" name="abstract" data-type="text" content="CENIT reports development of CAD design tool for automated generation of bionic components and output for additive manufacturing." />
    
    <meta class="swiftype" name="image" data-type="enum" content="https://d2n4wb9orp1vta.cloudfront.net/resources/images/125/cdn/cms/brand/CW/2018-CW/Bionic-Aircraft_Specimens_Cenit_Pressemeldung.jpg" />


    
    <meta class="swiftype" name="type" data-type="enum" content="News" />
    
    <meta class="swiftype" name="sections" data-type="string" content="Additive Manufacturing" />
    
    <meta class="swiftype" name="sections" data-type="string" content="Aerospace Composites" />
    
    <meta class="swiftype" name="tags" data-type="string" content="Cenit North America Inc." />
    


    <script src='https://d2n4wb9orp1vta.cloudfront.net/scripts/showads.js'></script><script>
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
                })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
                ga('create', 'UA-2079617-8', 'auto');
                if( window.canRunAds === undefined ){
                            ga('set', 'dimension1', 'on');    
                        }
                        else{
                            ga('set', 'dimension1', 'off');
                        }ga('set', 'dimension2', 'cenitna');ga('set', 'dimension3', 'additive-manufacturing+aerospace-composites');ga('set', 'dimension4', 'Scott Francis');ga('set', 'dimension5', '20180226');
                                ga('send', 'pageview');
                                </script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TDBVX3Z');</script>
<!-- End Google Tag Manager -->


    <link rel="stylesheet" href="/Content/CSS/screen.css?v=18-44-26-07-44">
    <link rel="stylesheet" href="https://d2n4wb9orp1vta.cloudfront.net/css/displaybar.min.css"/>

    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

    <link rel="apple-touch-icon" href="/content/images/cwapple-touch-icon.png">

    <link type="text/css" rel="stylesheet" href="https://d2n4wb9orp1vta.cloudfront.net/scripts/swiftype/autocomplete.min.css" media="all" />

    <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/gcms.common2.ashx"></script>

    <script>jwplayer.key = "smg2QWlM3DaiYZZLEnCKipmguUx+TV4VboOWKw==";</script>
    <script>var swiftypeKey = "M43KsRY8aRxx6KrHbrHp";</script>

</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TDBVX3Z"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Begin Container -->

<!-- Navigation  -->

<div class="headbg headbg-level1 headbg--sm" style="background: #778691; /* For browsers that do not support gradients */
  background: -webkit-linear-gradient(left, #778691, #1c262d); /* For Safari 5.1 to 6.0 */
  background: -o-linear-gradient(right, #778691, #1c262d); /* For Opera 11.1 to 12.0 */
  background: -moz-linear-gradient(right, #778691, #1c262d); /* For Firefox 3.6 to 15 */
  background: linear-gradient(to right, #778691 , #1c262d); /* Standard syntax */">


  <div class="l-container-outer">

      <div class="row">
          <div class="col-lg-5">
            <a href="/"><img id="logo" alt="" src="/content/images/cw_header-logo_for-web.png"></a>
          </div>

          <div class="col-lg-7">
              <div class="head-social hidden-md-down">


            <ul class="list-group">
            <li class="list-group-item"><a href="https://www.youtube.com/channel/UCzAEKo1-ODwTcrY9fAfL3dg"><img alt="PT Youtube" src="/content/images/ico-youtube.png"></a></li>
            <li class="list-group-item"><a href="https://www.facebook.com/CompositesWorld"><img alt="CW Facebook" src="/content/images/ico-facebook.png"></a></li>
            <li class="list-group-item"><a href="https://www.linkedin.com/company/compositesworld"><img alt="CW Linkedin" src="/content/images/ico-linked.png"></a></li>
            <li class="list-group-item"><a href="https://twitter.com/CompositesWrld?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"><img alt="CW Twitter" src="/content/images/ico-twitter.png"></a></li>
          </ul>
      </div>

             <form class = "form-inline form-search navbar-form pull-right m-t-1 hidden-md-down"  onsubmit="return search(document.getElementById('searchTerm1').value);">
            <fieldset class="search">
                <input class="form-control" id="searchTerm1" name="searchTerm1" type="text" value="" />
                <button class="btn btn-secondary head-search-btn" type="submit">Go</button>
            </fieldset>
           </form>

        


          </div>
          </div>


  </div>
</div>




<div class="headbg headbg-level2 headbg--sm">
<div class="l-container-outer">

    <div class="row">

        <div class="col-xs-6 hidden-lg-up">
            <div class="head-social" style="float: left; padding: 10px;">
                <ul class="list-group">
                    <li class="list-group-item"><a href="https://www.youtube.com/channel/UCmBnztsVBAg9QTXNkp1ZcUA"><img alt="PT Youtube" src="/content/images/ico-youtube.png"></a></li>
            <li class="list-group-item"><a href="https://www.facebook.com/Plastics-Technology-665364476816698/e/"><img alt="PT Facebook" src="/content/images/ico-facebook.png"></a></li>
            <li class="list-group-item"><a href="https://www.linkedin.com/groups/6538710"><img alt="PT Linkedin" src="/content/images/ico-linked.png"></a></li>
            <li class="list-group-item"><a href="https://twitter.com/plastechmag"><img alt="PT Twitter" src="/content/images/ico-twitter.png"></a></li>
                </ul>
            </div>
        </div>

        <div class="col-xs-6 hidden-lg-up">
            <div style="text-align: right;">
                <button class="navbar-toggler hidden-lg-up" type="button" data-toggle="collapse" data-target="#CollapsingNavbar"> &#9776; </button>
                <button class="navbar-toggler hidden-lg-up" type="button" data-toggle="collapse" data-target="#collapseSearch">&#8981;</button>
            </div>
        </div>
    </div>





        <nav class="navbar">

<div class="hidden-lg-up collapse" id="collapseSearch" aria-expanded="false" style="width: 90%;margin: auto;">
    <form class="form-inline form-search-mobile"  onsubmit="return search(document.getElementById('searchTerm2').value);"  style="padding-bottom: 20px;">
      <div class="form-group">
        <input class="form-control" id="searchTerm2" name="searchTerm2" placeholder="Search" type="text" style="line-height: 16px; width: 100%;">
      </div>
      <button class="btn btn-secondary" type="submit" style="line-height: 16px;">Go</button>
    </form>
</div>


    <div class="collapse navbar-toggleable-md" id="CollapsingNavbar">

        <ul class="nav navbar-nav">
          <li class="nav-item"></li>
            <li class="nav-item">
                <a href="/blog" class="nav-link">Blog</a>
            </li>
            <li class="nav-item">
                <a href="/zones" class="nav-link">Zones</a>
            </li>
            <li class="nav-item">
                <a href="/articles" class="nav-link">Magazine</a>
            </li>
            <li class="nav-item">
                <a href="/suppliers" class="nav-link">Sourcebook</a>
            </li>
            <li class="nav-item">
                <a href="/podcast" class="nav-link">Podcast</a>
            </li>
            <li class="nav-item">
                <a href="/products/new" class="nav-link">Products</a>
            </li>
            <li class="nav-item">
                <a href="/news/list" class="nav-link">News</a>
            </li>

            <li class="nav-item btn-group">
                <a class="dropdown-toggle nav-link" type="button" id="dropdownMenu1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
               Events
                </a>
                <div class="dropdown-menu" aria-labelledby="dropdownMenu1">
                    <a class="dropdown-item" href="/events">Calendar</a>
                    <a class="dropdown-item" href="/webinars">Webinars</a>
                </div>
            </li>

            <li class="nav-item btn-group">
                <a class="dropdown-toggle nav-link" style="color: orange;" type="button" id="dropdownMenu1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
               Subscribe
                </a>
                <div class="dropdown-menu" aria-labelledby="dropdownMenu1">
                    <a class="dropdown-item" href="/sub">Magazine</a>
                    <a class="dropdown-item" href="/sub/newsletter/?event=landing">Newsletter</a>
                </div>
            </li>


        </ul>
        <!-- <form class="form-inline navbar-form pull-right">
            <input class="form-control" type="text" placeholder="Search">
        </form> -->
    </div>
</nav>


  </div>
</div>






<!-- body container -->
<div class="container" role="main">


    
    <div class="row">

        <div class="col-lg-8 col-xl-8">


        <!-- NESTED -->
            <div class="row">
                <div class="col-sm-12">
                    

      <h1 property="dc:title" class="content-headline">CENIT presents initial results for bionic aircraft design project</h1>

      <div class="row">
        <div class="col-xl-9 content-subtitle">
          
        </div>

        <div class="col-xl-3">
          <div class="fl-r">
        

<!-- AddThis Button BEGIN -->
<div id="addThisToolbox" class="addthis_toolbox addthis_default_style addtis_20x20_style no-print">
    <a class="addthis_button_facebook"></a>
    <a class="addthis_button_linkedin"></a>
    <a class="addthis_button_twitter"></a>
    <a class="addthis_button_print"></a>
    <a class="addthis_button_compact"></a>
    <a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">
    var addthis_config = {
        data_ga_property: "UA-2079617-8",
        data_ga_social: true,
        data_track_clickback: true
    };
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js"></script>
<!-- AddThis Button END -->

          </div>
        </div>

      </div>

      <p class="content-summary b-t">
      <p>CENIT reports development of CAD design tool for automated generation of bionic components and output for additive manufacturing.</p>

</p>

      <div class="content-info sm clearfix">
      

<!-- <div class="circular--portrait"><img alt="" src="//d2n4wb9orp1vta.cloudfront.net/resources/images/cdn/cms/Mark-outside2.jpg"></div> -->


<div class="display-table">



        <div class="row table-row ">
      
            <div></div>        
     

    <div class="col-xs-8 cell-vert-center">
        <div>
            
                    <span property="dc:created">
                    News Post: 2/26/2018</span>
            


            <p style="margin-bottom: 0;">


            
                    <span property="dc:creator" rel="author" style="text-transform: uppercase;">
                        Edited by
                        Scott Francis
                        

                        <p class="sm m-b-0">
                            
                       </p>

            
            
            

        </div>
    </div>
</div>
    
</div>


      </div>




                    

    <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/responsiveVideos.js" ></script>

    <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Taxonomy/Aerospace id:3692/Content/cenit-presents-initial-results-for-bionic-aircraft-design-project'});</script><script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Taxonomy/Additive Manufacturing id:3510/Content/cenit-presents-initial-results-for-bionic-aircraft-design-project'});</script>
    


    <div itemprop="articleBody" id="articleBody" data-swiftype-name="body" data-swiftype-type="text">





    

<div id="carousel19f500e8-1e1c-4e19-a863-4e758fffa51f" class="carousel slide no-print" data-ride="carousel19f500e8-1e1c-4e19-a863-4e758fffa51f">

   <div>
   <ol class="carousel-indicators">
   
       <li data-target="#carousel19f500e8-1e1c-4e19-a863-4e758fffa51f" data-slide-to="0" class="active"></li>
       
       <li data-target="#carousel19f500e8-1e1c-4e19-a863-4e758fffa51f" data-slide-to="1" class=""></li>
       
       <li data-target="#carousel19f500e8-1e1c-4e19-a863-4e758fffa51f" data-slide-to="2" class=""></li>
       
       <li data-target="#carousel19f500e8-1e1c-4e19-a863-4e758fffa51f" data-slide-to="3" class=""></li>
       
</ol>
</div>
      
       




  <div class="carousel-inner" role="listbox" style="margin-top: 10px;">
      
  
    <div class="carousel-item active" style="margin-top: 10px;"><!-- append class="active" for first div -->
        
        

        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source media="(min-width: 1000px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/Bionic-Aircraft_Specimens_Cenit_Pressemeldung.jpg;width=560 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/Bionic-Aircraft_Specimens_Cenit_Pressemeldung.jpg;width=1120 2x" />
            <source media="(min-width: 401px) and (max-width: 1000px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/Bionic-Aircraft_Specimens_Cenit_Pressemeldung.jpg;width=650 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/Bionic-Aircraft_Specimens_Cenit_Pressemeldung.jpg;width=1300 2x" />
            <source media="(max-width: 400px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/Bionic-Aircraft_Specimens_Cenit_Pressemeldung.jpg;width=360 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/Bionic-Aircraft_Specimens_Cenit_Pressemeldung.jpg;width=720 2x" />
            <!--[if IE 9]></video><![endif]-->
            <img alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/Bionic-Aircraft_Specimens_Cenit_Pressemeldung.jpg;width=560" />
        </picture>
        
        
        <div class="carousel-caption">
          <p><p>Additive-made specimens with support structures.</p>

<p>Image source: Fraunhofer IAPT</p>
</p>
        </div>
         

    </div>
    
    <div class="carousel-item " style="margin-top: 10px;"><!-- append class="active" for first div -->
        
        

        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source media="(min-width: 1000px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/Bionic-Aircraft_Support-structure-Gyroid_Cenit_Pressemeldung.jpg;width=560 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/Bionic-Aircraft_Support-structure-Gyroid_Cenit_Pressemeldung.jpg;width=1120 2x" />
            <source media="(min-width: 401px) and (max-width: 1000px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/Bionic-Aircraft_Support-structure-Gyroid_Cenit_Pressemeldung.jpg;width=650 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/Bionic-Aircraft_Support-structure-Gyroid_Cenit_Pressemeldung.jpg;width=1300 2x" />
            <source media="(max-width: 400px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/Bionic-Aircraft_Support-structure-Gyroid_Cenit_Pressemeldung.jpg;width=360 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/Bionic-Aircraft_Support-structure-Gyroid_Cenit_Pressemeldung.jpg;width=720 2x" />
            <!--[if IE 9]></video><![endif]-->
            <img alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/Bionic-Aircraft_Support-structure-Gyroid_Cenit_Pressemeldung.jpg;width=560" />
        </picture>
        
        
        <div class="carousel-caption">
          <p><p>Bionic feature on the topology-optimized part.</p>

<p>Image source: CENIT</p>
</p>
        </div>
         

    </div>
    
    <div class="carousel-item " style="margin-top: 10px;"><!-- append class="active" for first div -->
        
        

        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source media="(min-width: 1000px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/Bionic-Aircraft_Topology-optimized-part_Cenit_Pressemeldung.jpg;width=560 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/Bionic-Aircraft_Topology-optimized-part_Cenit_Pressemeldung.jpg;width=1120 2x" />
            <source media="(min-width: 401px) and (max-width: 1000px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/Bionic-Aircraft_Topology-optimized-part_Cenit_Pressemeldung.jpg;width=650 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/Bionic-Aircraft_Topology-optimized-part_Cenit_Pressemeldung.jpg;width=1300 2x" />
            <source media="(max-width: 400px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/Bionic-Aircraft_Topology-optimized-part_Cenit_Pressemeldung.jpg;width=360 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/Bionic-Aircraft_Topology-optimized-part_Cenit_Pressemeldung.jpg;width=720 2x" />
            <!--[if IE 9]></video><![endif]-->
            <img alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/Bionic-Aircraft_Topology-optimized-part_Cenit_Pressemeldung.jpg;width=560" />
        </picture>
        
        
        <div class="carousel-caption">
          <p><p>Support structure Gyroid.</p>

<p>Image source: CENIT</p>
</p>
        </div>
         

    </div>
    
    <div class="carousel-item " style="margin-top: 10px;"><!-- append class="active" for first div -->
        
        

        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source media="(min-width: 1000px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/Bionic-Aircraft_Structure-and-CAD-models_Cenit_Pressemeldung.jpg;width=560 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/Bionic-Aircraft_Structure-and-CAD-models_Cenit_Pressemeldung.jpg;width=1120 2x" />
            <source media="(min-width: 401px) and (max-width: 1000px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/Bionic-Aircraft_Structure-and-CAD-models_Cenit_Pressemeldung.jpg;width=650 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/Bionic-Aircraft_Structure-and-CAD-models_Cenit_Pressemeldung.jpg;width=1300 2x" />
            <source media="(max-width: 400px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/Bionic-Aircraft_Structure-and-CAD-models_Cenit_Pressemeldung.jpg;width=360 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/Bionic-Aircraft_Structure-and-CAD-models_Cenit_Pressemeldung.jpg;width=720 2x" />
            <!--[if IE 9]></video><![endif]-->
            <img alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/Bionic-Aircraft_Structure-and-CAD-models_Cenit_Pressemeldung.jpg;width=560" />
        </picture>
        
        
        <div class="carousel-caption">
          <p><p>Bionic structures and CAD models.</p>

<p>Image source: Fraunhofer IAPT</p>
</p>
        </div>
         

    </div>
    



</div>


  <a class="left carousel-control" href="#carousel19f500e8-1e1c-4e19-a863-4e758fffa51f" role="button" data-slide="prev">
    <span class="icon-prev" aria-hidden="true"></span>
    <span class="sr-only">Previous</span>
  </a>
  <a class="right carousel-control" href="#carousel19f500e8-1e1c-4e19-a863-4e758fffa51f" role="button" data-slide="next">
    <span class="icon-next" aria-hidden="true"></span>
    <span class="sr-only">Next</span>
  </a>
  


</div>


<script>
    $(document).ready(function () {
        //$('.carousel-item').first().addClass('active');
        //$('.carousel-indicators > li').first().addClass('active');
        $('#carousel19f500e8-1e1c-4e19-a863-4e758fffa51f').swiperight(function () {
            $(this).carousel('prev');
        });
        $('#carousel19f500e8-1e1c-4e19-a863-4e758fffa51f').swipeleft(function () {
            $(this).carousel('next');
        });
        $('#carousel19f500e8-1e1c-4e19-a863-4e758fffa51f').carousel({
            pause: true,
            interval: false
        });
    });
</script>









  <div id="short">
  <!--  <div class="row"> -->
   <div class="col-xs-12 col-md-12">
    
<div class="lm-relSuppliers-small fl-l m-r-1" style="clear: left;">


    <h2 class="headline">Related Topics:
    </h2>
    <ul class="list-group">
        
        <li class="list-item"><strong>
            <a class="alt" href="/zones/additive-manufacturing" rel="tag">Additive Manufacturing</a></strong></li>
        
        <li class="list-item"><strong>
            <a class="alt" href="/zones/aerospace-composites" rel="tag">Aerospace Composites</a></strong></li>
        

    </ul>
</div>
     
        <div class="lm lm--light lm-relSuppliers fl-l m-r-1 keyline top">
    <h2 class="headline brand">Related Suppliers</h2>
       
<ul class="list-group">
    
       
        <li class="list-item"><strong>
        <a class="alt" href="/suppliers/cenitna">Cenit North America Inc.</a></strong></li>
        

    
    </ul>
    </div>
    

<div data-swiftype-name="body" data-swiftype-type="text" data-swiftype-index="true">
    <div class="m-container isFirst"></div><p><a href="/suppliers/CENITNA">CENIT</a>&nbsp;(Stuttgart, Germany) reported Feb. 20&nbsp;concrete initial results in the EU&rsquo;s ground-breaking Bionic Aircraft project. The results&nbsp;include software for automated recognition of topologically optimized structures, an associated catalogue of parameterized bionic characteristics in CAD, and a tool for direct generation of file formats for 3D printing.</p>

<p>Since September 2016, IT and software provider CENIT has collaborated with nine international industry and research partners in the EU&rsquo;s &ldquo;Bionic Aircraft&rdquo; project, developing new methods and concepts for additive aircraft design and manufacturing. The overarching goal of this research work is to achieve advances in resource efficiency. A decisive contribution is expected to come from the development and implementation of technologies for additive layer manufacturing (ALM) / 3D printing) and bionic design in all phases of the aircraft lifecycle.</p>

<p>The primary aim of CENIT&rsquo;s tasks is to simplify the design process for lightweight bionic structures. Core aspects of CENIT&rsquo;s approach include an automated design methodology and a tool for direct generation of specific file formats for 3D printing.&nbsp;</p>

<h2>Automated toolbox principle for CAD design of bionic structures</h2>

<p>To create bionically optimized components, CENIT is developing a CATIA-based CAD catalogue of parametrically defined bionic features. &ldquo;This provides an automated toolbox to support the cost- and time-intensive manual interpretation and design of topologically optimized components in CAD&rdquo;, says Jochen Michael, senior consultant at CENIT. &ldquo;The parametrization of features also lets the designers adjust geometries more easily. That gives us an additional efficiency and quality boost during the design process.&rdquo;</p>

<p>By the end of the Bionic Aircraft project in August 2019, CENIT expects to have developed a CAD catalogue containing about 10 to 15 bionic features. &ldquo;The declared goal of the project is to show how such a catalogue can be implemented in methodological and practical terms. That places the focus on fundamental research. It has to provide a basis for defining how bionic features can be harnessed to guide topological optimization, and what algorithms are best suited to component recognition and allocation of features,&rdquo;&nbsp;explains CENIT&rsquo;s Jochen Michael. With this research, the project partners are breaking new ground &ndash; to date, no CAD program contains bionically optimized features.</p>

<p>For expertise on the nature, suitability and functionality of the bionic features which CENIT is integrating into CAD, the project is relying on experts from the Fraunhofer Institute for Additive Production Technologies (IAPT). Based on analyses on qualitative characteristics, uses and benefits of topology-based components, they develop the respective bionically optimized features. The aim is to improve the typical behavior of components in everyday use, and to make them as lightweight and stable as possible. An example of how even minor adjustments can achieve a significant effect: The risk of component failure can be reduced if components subject to tension loads are designed with fillets which replicate models found in nature. Thus, such a feature will be included in the CAD catalogue as a parametric model.</p>

<p>After programming the first bionic features in CAD, CENIT will take on the next project milestone: Feature recognition. This is a software tool that analyzes a topologically optimized component and allocates it &ndash; if possible, fully automatically &ndash; to a functionally equivalent bionic feature contained in the CAD catalogue. This capability makes feature recognition an important element in the design of bionic ALM components.</p>

<h2>Optimized data output and alignment of components for 3D printing</h2>

<p>In addition to bionic design, CENIT&rsquo;s work package also involves print preparation (pre-processing) aspects. Here the main focus is on CAD-based generation of the support structures needed for 3D printing and optimum alignment/orientation of components prior to printing.</p>

<p>To develop the support structures, CENIT relied on the results achieved by its research partner Fraunhofer IAPT. The institute conducted systematic studies on criteria such as tensile strength, powder consumption as well as removability of support structures and their influence on component surfaces. It also developed approaches to designing new types of support structure, e.g. graded lattice scaffolds or gyroids.</p>

<p>Based on the wide range of parameters needed to determine the orientation of a component for additive layer manufacturing, CENIT&rsquo;s experts worked with CATIA to also develop functionalities for optimal, automated alignment of components, including the required support structures. CENIT&rsquo;s project work is now focused on supplying the production process not only with geometry data but also with geometry attributes (e.g. external contour, surface quality, etc.) as well as defining printing methodologies. In collaboration with Aconity GmbH, CENIT is currently developing a direct CATIA interface.</p>

<p>The ten partners of the Consortium will present these and other outputs to the EU Commission on the occasion of the midterm review of the Bionic Aircraft project in April 2018.</p>

<h2>About the Bionic Aircraft project</h2>

<p>The Bionic Aircraft&nbsp;project aims to develop new technologies, methodologies and concepts for additive layer manufacturing (ALM) in aircraft construction. Successful implementation of ALM technologies is expected to increase resource efficiency across all phases of the aircraft lifecycle &ndash; from manufacturing to operation and maintenance to recycling. New approaches to bionic design and the development of high-strength aluminum alloys promise weight reductions of up to 50% compared to traditional titanium components. The project aims to achieve a 30% yield increase for aluminum powder in ALM production. An average weight reduction of over 30% for topologically and bionically optimized ALM components would result in a reduction in emissions during aircraft operation.&nbsp;</p>
<div class="row">
                            
                                                               <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                               <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                          </div>
                            
   </div>

<div class="row clear-both">

    

  <div class="col-sm-12 col-md-6">

   <div class="lm lm--light b-t">
    <h2 class="headline brand">Editor Pick</h2>
        <a href="/articles/incorporating-additive-into-your-process-mix"><strong>Incorporating Additive into Your Process Mix</strong></a>
        <p>
          Although many people are intrigued by the process of additive manufacturing, some might be under the assumption that it is beyond the capabilities of a metalworking shop; however, this assumption isn&rsquo;t correct. Here are some examples of shops that have become proficient&nbsp;with the process, and your shop can, too.&nbsp;
        </p>
      </div>
      </div>
      


   <div class="col-sm-12 col-md-6">
    <div class="lm-items">
      <p class="headline keyline top">News</p>
    
                    <p><strong>
                        <a href="/news/polyone-liscenses-conductive-long-fiber-technology-for-driver-assist-devices-">PolyOne liscenses conductive long fiber technology for driver assist devices </a>
                    </strong></p>
            
                    <p><strong>
                        <a href="/news/global-composites-2018-conference-dates-announced">Global Composites 2018 conference dates announced</a>
                    </strong></p>
            
                    <p><strong>
                        <a href="/news/esa-partners-with-renewable-fiber-company-bcomp-to-test-natural-fibers-for-use-in-space">ESA partners with renewable fiber company Bcomp to test natural fibers for use in space</a>
                    </strong></p>
            
                    <p><strong>
                        <a href="/news/camx-2018-call-for-abstracts">CAMX 2018 call for abstracts</a>
                    </strong></p>
            
                    <p><strong>
                        <a href="/news/cenit-presents-initial-results-for-bionic-aircraft-design-project">CENIT presents initial results for bionic aircraft design project</a>
                    </strong></p>
            
    </div>
    </div>

</div>
</div>


   <!--  </div> -->
</div>
 </div>
     <div id="RelatedContentContainer">
    <script data-st-module="em_p_EDPuiZy9Qqsk5DXa65" src="//s.swiftypecdn.com/modules/v1/embed.js" async defer></script>
    </div>
<!-- create a controller - Recent zone content -->



 




                </div>
                </div>
        </div>

    <div class="col-lg-4 col-xl-4 no-print">
               
       <div class="fl-r">
        
 <div id="LContainer"></div>
<script type="text/javascript">

    $(document).ready(function () {

        $.ajax({
            url: "/gbm/items",
            type: "GET",
            data: { adCollectionId: "e809af35-3b21-4392-b6cc-2f9c0a04e72b", adCollectionName: "" },
            success: function (data) {
                //TODO: look into third party ads taking over main window. Currently wrapping them in aother iframe to solve the problem.

                if ($(window).width() < 1000) {
                    var i = 0;
                    $(data).find(".m").each(function (indexInner, ad) {

                        var container = $(".m-container:eq(" + i + ")");
                        if (container.length) {


                            container.append($(ad).clone());
                        } else {
                            $(".m-container-last").append($(ad));
                        }
                        $(ad).remove();
                        i++;
                    });

                }
                else {
                    $("#LContainer").html(data);
                }
            }
        });


    });


    var screenSize = "";
    (function ($, document, window) {

        var checkWidth = function () {

            if ($(window).width() < 1000) {
                // move ads to  small screen placements
                if (screenSize != "small") {
                    screenSize = "small";
                    MoveAdsToMobileView();
                }


            } else {
                // move ads to large screen placements
                if (screenSize != "large") {
                    screenSize = "large";
                    MoveAdsToFullView();
                }
            }
        };

        // Executes once whole document has been loaded
        $(document).ready(function () {
            checkWidth();

        });

        $(window).resize(function () {

            checkWidth();
        });

    })(jQuery, document, window);


    function MoveAdsToMobileView() {
        var i = 0;

        $("#LContainer").each(function (index, value) {

            $(value).find(".m").each(function (indexInner, ad) {
                // Place ad in content
                var container = $(".m-container:eq(" + i + ")");
                if (container.length) {
                    //TODO: handle third party ads loading multiple times

                    container.append($(ad).clone());
                } else {
                    $(".m-container-last").append($(ad).clone());
                }
                $(ad).remove();
                i++;
            });
        });
    }


    function MoveAdsToFullView() {
        $(".m-container, .m-container-last").each(function (index, value) {
            $(value).find(".m").each(function (indexInner, ad) {
                // Place ad in display bar
                //TODO: handle third party ads loading multiple times
                $("#LContainer").append($(ad).clone());
                $(ad).remove();
            });
        });
    }


</script>



      </div>

    </div>

        </div>
    



<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->


<div class="row footer">
  <div>
    <img src="//www.compositesworld.com/Content/images/theme/CWlogo.png" />
  </div>
</div>


<div class="row footer-container border-between">

  <div class="col-md-4">
    <div class="f-content f-quad1">
        <ul class="list-group center-block fq1-list">
              <li class="list-group-item"><a href="/zones">Zones</a></li>
              <li class="list-group-item"><a href="/blog">Blog</a></li>
              <li class="list-group-item"><a href="/articles">Magazine</a></li>
              <li class="list-group-item"><a href="/suppliers">SourceBook</a></li></ul>
        <ul class="list-group center-block fq1-list">

              <li class="list-group-item"><a href="/products/new">Products</a></li>
              <li class="list-group-item"><a href="/events">Events</a></li>
              <li class="list-group-item"><a href="/news/list">News</a></li>
              <li class="list-group-item"><a href="/webinars">Webinars</a></li>

        </ul>
    </div>
  </div>



  <div class="col-md-4">

  <div class="f-content">


    <ul class="list-group f-contact">
        <li class="list-group-item"><a href="/sitemap">SITE MAP</a></li>
        <li class="list-group-item"><a href="/sub">Subscribe</a></li>
        <li class="list-group-item"><a href="/staff/?event=list&p=CW&m=Composites World">Contact</a></li>
        <li class="list-group-item"><a href="/about">About CW</a></li>
        <li class="list-group-item"><a href="http://www.gardnerweb.com/zones/composites-world">Advertise</a></li>
    </ul>



  <ul class="list-group f-social social">
    <li class="list-group-item f-header">Social Media</li>

    <li class="list-group-item">
      <a href="https://www.youtube.com/channel/UCzAEKo1-ODwTcrY9fAfL3dg"><img src="/content/images/YouTube-icon-full_color.png" width="25" /></a>&nbsp;&nbsp;
      <a href="https://www.youtube.com/channel/UCzAEKo1-ODwTcrY9fAfL3dg">YouTube</a></li>
    <li class="list-group-item">
      <a href="https://twitter.com/CompositesWrld?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"><img src="/content/images/Twitter_Logo_Blue.png" width="25" /></a>&nbsp;&nbsp;
      <a href="https://twitter.com/CompositesWrld?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">Twitter</a></li>
    <li class="list-group-item">
      <a href="https://www.facebook.com/CompositesWorld"><img src="/content/images/FB-f-Logo__blue_29.png" width="25" /></a>&nbsp;&nbsp;
      <a href="https://www.facebook.com/CompositesWorld">Facebook</a></li>
  </ul>
  </div>

</div>


  <div class="col-md-4">
<div class="f-content f-quad2">


    


    <div class="f-content">
        <span class="f-header">
            Channel Partners
        </span>
        <div>
            <a class="f-link" href="/channel-partners">
                Meet our channel partners
            </a>
        </div>
    </div>


  

<p class="sm disclaimer">
    Copyright © Gardner Business Media, Inc. 2018
  <a href="/disclaimer">All rights reserved.</a></p>

</div>

</div>
</div>





   </div>

    <script type="text/javascript" src="/Scripts/bootstrap.min.js"></script>
    <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/jquery.mobile.custom/jquery.mobile.custom.min.js"></script>

    <script src="https://d2n4wb9orp1vta.cloudfront.net/scripts/swiftype/jquery.swiftype.autocomplete2.min.js"></script>


    <script type="text/javascript">
        var search =  function (term) {
           if (term.length > 0) {
                window.location.replace("/search?&#stq=" + encodeURIComponent(term) + "&stp=1");
            }
            return false;
        };
    </script>

    <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/timeonpage.min.js"></script>
<script type="text/javascript">
		try{var r=document.referrer,id="",v=1,evt=1,i=new Image;i.src="https://www.gardnerweb.com/uad/collect/_uad.gif?v="+v+"&evt="+evt+"&r="+r+"&id="+id;}catch(t){};
	</script>
</body>
</html>
