


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:dc="http://purl.org/dc/elements/1.1/"
xmlns:dcterm="http://purl.org/dc/terms/" xmlns:ctag="http://commontag.org/ns#" xmlns:c="http://s.opencalais.com/1/pred/"
xmlns:v="http://rdf.data-vocabulary.org/#" xmlns:foaf="http://xmlns.com/foaf/0.1/"
xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioctypes="http://rdfs.org/sioc/types#"
xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/"
xmlns:event="http://www.w3.org/2002/12/cal#">
<html lang="en">
<head>
    <script src="//cdn.blueconic.net/gardnerweb.js"></script>
    <title>
  
    
    SAMPE 2018 Student Bridge Contest winners :


  CompositesWorld</title>
 <!-- Required meta tags always come first -->
 <meta charset="utf-8">
 <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
 <meta http-equiv="x-ua-compatible" content="ie=edge">
 <meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
 <meta http-equiv="content-language" content="en">
 <meta name="Copyright" content="Gardner Business Media, Inc." />
 <meta name="google-site-verification" content="yhzTJ8Ap7x8PKVc-p9jLitEWqwq2IDcP4jo11Na2KrE" />
 <meta property="fb:app_id" content="173379859357611"/>


    
    

        
    <meta name="Description" content="The SAMPE Student Bridge Contest is an international competition involving schools from around the globe. ">
    

<meta property="og:title" content="SAMPE 2018 Student Bridge Contest winners" />




<meta property="og:description" content="The SAMPE Student Bridge Contest is an international competition involving schools from around the globe." />


<meta property="og:image" content="https://d2n4wb9orp1vta.cloudfront.net/resources/images/300/cdn/cms/brand/CW/2018-CW/cwnews060518bridges.jpg" />




    <link rel="canonical" href="https://www.compositesworld.com/news/sampe-2018-student-bridge-contest-winners"/>
<script type="application/ld+json" id="linkedDataJSON"> 
{
       "@context": "http://schema.org", 
       "@type": "Article", 
       "name": "SAMPE 2018 Student Bridge Contest winners", 
       "headline": "SAMPE 2018 Student Bridge Contest winners", 
 "author": {
              "@type": "Person", 
              "name": "Scott Francis" },  "datePublished": "Tue, 05 Jun 2018 08:47:00 GMT", "image": "https://d2n4wb9orp1vta.cloudfront.net/resources/images/125/cdn/cms/brand/CW/2018-CW/cwnews060518bridges.jpg", "articleSection": "News", "publisher": {
              "@type": "Organization", 
              "name": "CompositesWorld" }, "copyrightHolder": "Gardner Business Media, Inc.",  "copyrightYear": "2018", "description": "The SAMPE Student Bridge Contest is an international competition involving schools from around the globe."}</script>
     <meta class="swiftype" name="published_at" data-type="date" content="2018-06-05T08:47:00" />
    <meta class="swiftype" name="title" data-type="string" content="SAMPE 2018 Student Bridge Contest winners" />

    
    <meta class="swiftype" name="author" data-type="string" content="Scott Francis" />
    
    <meta class="swiftype" name="abstract" data-type="text" content="The SAMPE Student Bridge Contest is an international competition involving schools from around the globe." />
    
    <meta class="swiftype" name="image" data-type="enum" content="https://d2n4wb9orp1vta.cloudfront.net/resources/images/125/cdn/cms/brand/CW/2018-CW/cwnews060518bridges.jpg" />


    
    <meta class="swiftype" name="type" data-type="enum" content="News" />
    
    <meta class="swiftype" name="sections" data-type="string" content="" />
    
    <meta class="swiftype" name="tags" data-type="string" content="Society for the Advancement of Material and Process Engineering (SAMPE)" />
    
        <meta class="blueconic" name="Author"  content="Scott Francis" />
    


         <meta class="blueconic" name="PublishedDate"  content="2018-06-05" />


      
    <meta class="blueconic" name="Issue"  content="CW-2018-07" />
    
    <meta class="blueconic" name="Issue"  content="CW-2018-05" />
    
    <meta class="blueconic" name="Supplier"  content="Society for the Advancement of Material and Process Engineering (SAMPE)" />
    






    <script src='https://d2n4wb9orp1vta.cloudfront.net/scripts/showads.js'></script><script>
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
                })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
                ga('create', 'UA-2079617-8', 'auto');
                if( window.canRunAds === undefined ){
                            ga('set', 'dimension1', 'on');    
                        }
                        else{
                            ga('set', 'dimension1', 'off');
                        }ga('set', 'dimension2', 'sampe');ga('set', 'dimension4', 'Scott Francis');ga('set', 'dimension5', '20180605');
                                ga('send', 'pageview');
                                </script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TDBVX3Z');</script>
<!-- End Google Tag Manager -->


    <link rel="stylesheet" href="/Content/CSS/screen.css?v=18-49-06-08-49">
    <link rel="stylesheet" href="https://d2n4wb9orp1vta.cloudfront.net/css/displaybar.min.css"/>

    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

    <link rel="apple-touch-icon" href="/content/images/cwapple-touch-icon.png">

    <link type="text/css" rel="stylesheet" href="https://d2n4wb9orp1vta.cloudfront.net/scripts/swiftype/autocomplete.min.css" media="all" />

    <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/gcms.common2.ashx"></script>

    <script>jwplayer.key = "smg2QWlM3DaiYZZLEnCKipmguUx+TV4VboOWKw==";</script>
    <script>var swiftypeKey = "M43KsRY8aRxx6KrHbrHp";</script>

</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TDBVX3Z"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Begin Container -->

<!-- Navigation  -->

<div class="headbg headbg-level1 headbg--sm" style="background: #778691; /* For browsers that do not support gradients */
  background: -webkit-linear-gradient(left, #778691, #1c262d); /* For Safari 5.1 to 6.0 */
  background: -o-linear-gradient(right, #778691, #1c262d); /* For Opera 11.1 to 12.0 */
  background: -moz-linear-gradient(right, #778691, #1c262d); /* For Firefox 3.6 to 15 */
  background: linear-gradient(to right, #778691 , #1c262d); /* Standard syntax */">


  <div class="l-container-outer">

      <div class="row">
          <div class="col-lg-5">
            <a href="/"><img id="logo" alt="" src="/content/images/cw_header-logo_for-web.png"></a>
          </div>

          <div class="col-lg-7">
              <div class="head-social hidden-md-down">


            <ul class="list-group">
            <li class="list-group-item"><a href="https://www.youtube.com/channel/UCzAEKo1-ODwTcrY9fAfL3dg"><img alt="PT Youtube" src="/content/images/ico-youtube.png"></a></li>
            <li class="list-group-item"><a href="https://www.facebook.com/CompositesWorld"><img alt="CW Facebook" src="/content/images/ico-facebook.png"></a></li>
            <li class="list-group-item"><a href="https://www.linkedin.com/company/compositesworld"><img alt="CW Linkedin" src="/content/images/ico-linked.png"></a></li>
            <li class="list-group-item"><a href="https://twitter.com/CompositesWrld?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"><img alt="CW Twitter" src="/content/images/ico-twitter.png"></a></li>
          </ul>
      </div>

             <form class = "form-inline form-search navbar-form pull-right m-t-1 hidden-md-down"  onsubmit="return search(document.getElementById('searchTerm1').value);">
            <fieldset class="search">
                <input class="form-control" id="searchTerm1" name="searchTerm1" type="text" value="" />
                <button class="btn btn-secondary head-search-btn" type="submit">Go</button>
            </fieldset>
           </form>

        


          </div>
          </div>


  </div>
</div>




<div class="headbg headbg-level2 headbg--sm">
<div class="l-container-outer">

    <div class="row">

        <div class="col-xs-6 hidden-lg-up">
            <div class="head-social" style="float: left; padding: 10px;">
                <ul class="list-group">
                    <li class="list-group-item"><a href="https://www.youtube.com/channel/UCmBnztsVBAg9QTXNkp1ZcUA"><img alt="PT Youtube" src="/content/images/ico-youtube.png"></a></li>
            <li class="list-group-item"><a href="https://www.facebook.com/Plastics-Technology-665364476816698/e/"><img alt="PT Facebook" src="/content/images/ico-facebook.png"></a></li>
            <li class="list-group-item"><a href="https://www.linkedin.com/groups/6538710"><img alt="PT Linkedin" src="/content/images/ico-linked.png"></a></li>
            <li class="list-group-item"><a href="https://twitter.com/plastechmag"><img alt="PT Twitter" src="/content/images/ico-twitter.png"></a></li>
                </ul>
            </div>
        </div>

        <div class="col-xs-6 hidden-lg-up">
            <div style="text-align: right;">
                <button class="navbar-toggler hidden-lg-up" type="button" data-toggle="collapse" data-target="#CollapsingNavbar"> &#9776; </button>
                <button class="navbar-toggler hidden-lg-up" type="button" data-toggle="collapse" data-target="#collapseSearch">&#8981;</button>
            </div>
        </div>
    </div>





        <nav class="navbar">

<div class="hidden-lg-up collapse" id="collapseSearch" aria-expanded="false" style="width: 90%;margin: auto;">
    <form class="form-inline form-search-mobile"  onsubmit="return search(document.getElementById('searchTerm2').value);"  style="padding-bottom: 20px;">
      <div class="form-group">
        <input class="form-control" id="searchTerm2" name="searchTerm2" placeholder="Search" type="text" style="line-height: 16px; width: 100%;">
      </div>
      <button class="btn btn-secondary" type="submit" style="line-height: 16px;">Go</button>
    </form>
</div>


    <div class="collapse navbar-toggleable-md" id="CollapsingNavbar">

        <ul class="nav navbar-nav">
          <li class="nav-item"></li>
            <li class="nav-item">
                <a href="/blog" class="nav-link">Blog</a>
            </li>
            <li class="nav-item">
                <a href="/zones" class="nav-link">Zones</a>
            </li>
            <li class="nav-item">
                <a href="/articles" class="nav-link">Magazine</a>
            </li>
            <li class="nav-item">
                <a href="/suppliers" class="nav-link">Sourcebook</a>
            </li>
            <li class="nav-item">
                <a href="/podcast" class="nav-link">Podcast</a>
            </li>
            <li class="nav-item">
                <a href="/products/new" class="nav-link">Products</a>
            </li>
            <li class="nav-item">
                <a href="/news/list" class="nav-link">News</a>
            </li>

            <li class="nav-item btn-group">
                <a class="dropdown-toggle nav-link" type="button" id="dropdownMenu1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
               Events
                </a>
                <div class="dropdown-menu" aria-labelledby="dropdownMenu1">
                    <a class="dropdown-item" href="/events">Calendar</a>
                    <a class="dropdown-item" href="/webinars">Webinars</a>
                </div>
            </li>

            <li class="nav-item btn-group">
                <a class="dropdown-toggle nav-link" style="color: orange;" type="button" id="dropdownMenu1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
               Subscribe
                </a>
                <div class="dropdown-menu" aria-labelledby="dropdownMenu1">
                    <a class="dropdown-item" href="/sub">Magazine</a>
                    <a class="dropdown-item" href="/sub/newsletter/?event=landing">Newsletter</a>
                </div>
            </li>


        </ul>
        <!-- <form class="form-inline navbar-form pull-right">
            <input class="form-control" type="text" placeholder="Search">
        </form> -->
    </div>
</nav>


  </div>
</div>






<!-- body container -->
<div class="container" role="main">


    
    <div class="row">

        <div class="col-lg-8 col-xl-8">


        <!-- NESTED -->
            <div class="row">
                <div class="col-sm-12">
                    

      <h1 property="dc:title" class="content-headline">SAMPE 2018 Student Bridge Contest winners</h1>

      <div class="row">
        <div class="col-xl-9 content-subtitle">
          
        </div>

        <div class="col-xl-3">
          <div class="fl-r">
        

<!-- AddThis Button BEGIN -->
<div id="addThisToolbox" class="addthis_toolbox addthis_default_style addtis_20x20_style no-print">
    <a class="addthis_button_facebook"></a>
    <a class="addthis_button_linkedin"></a>
    <a class="addthis_button_twitter"></a>
    <a class="addthis_button_print"></a>
    <a class="addthis_button_compact"></a>
    <a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">
    var addthis_config = {
        data_ga_property: "UA-2079617-8",
        data_ga_social: true,
        data_track_clickback: true
    };
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js"></script>
<!-- AddThis Button END -->

          </div>
        </div>

      </div>

      <p class="content-summary b-t">
      The SAMPE Student Bridge Contest is an international competition involving schools from around the globe.
</p>

      <div class="content-info sm clearfix">
      

<!-- <div class="circular--portrait"><img alt="" src="//d2n4wb9orp1vta.cloudfront.net/resources/images/cdn/cms/Mark-outside2.jpg"></div> -->


<div class="display-table">



        <div class="row table-row ">
      
        <div class="cell-vert-center author-img-wrapper">
            <div class="author-img">
                <div class="thumb-contain">
                
                        <a href="/blog/author/scott-francis">
                
                            <img class="author-profile-img" src="https://d2n4wb9orp1vta.cloudfront.net/cms/ScottFrancis-18_04_2.JPG;width=70;height=70;mode=crop" alt="Scott Francis" />
                
                        </a>
                
                </div>
            </div>
        </div>
     

    <div class="col-xs-8 cell-vert-center">
        <div>
            
                    <span property="dc:created">
                    News Post: 6/5/2018</span>
            


            <p style="margin-bottom: 0;">


            
                    <span property="dc:creator" rel="author" style="text-transform: uppercase;">
                        
                                <a href="/blog/author/scott-francis">
                        Scott Francis
                          </a> 

                        <p class="sm m-b-0">
                            Digital Editor, <em>CompositesWorld</em>
                              
                       </p>

            
            
            

        </div>
    </div>
</div>
    
</div>


      </div>




                    

    <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/responsiveVideos.js" ></script>

    
    


    <div itemprop="articleBody" id="articleBody" data-swiftype-name="body" data-swiftype-type="text">





    

<div id="carousel0eb811ee-97d9-4fc2-a926-638b7d3779fc" class="carousel slide no-print" data-ride="carousel0eb811ee-97d9-4fc2-a926-638b7d3779fc">

   <div>
   <ol class="carousel-indicators">
   
       <li data-target="#carousel0eb811ee-97d9-4fc2-a926-638b7d3779fc" data-slide-to="0" class="active"></li>
       
       <li data-target="#carousel0eb811ee-97d9-4fc2-a926-638b7d3779fc" data-slide-to="1" class=""></li>
       
</ol>
</div>
      
       




  <div class="carousel-inner" role="listbox" style="margin-top: 10px;">
      
  
    <div class="carousel-item active" style="margin-top: 10px;"><!-- append class="active" for first div -->
        
        

        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source media="(min-width: 1000px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/cwnews060518bridges.jpg;width=560 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/cwnews060518bridges.jpg;width=1120 2x" />
            <source media="(min-width: 401px) and (max-width: 1000px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/cwnews060518bridges.jpg;width=650 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/cwnews060518bridges.jpg;width=1300 2x" />
            <source media="(max-width: 400px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/cwnews060518bridges.jpg;width=360 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/cwnews060518bridges.jpg;width=720 2x" />
            <!--[if IE 9]></video><![endif]-->
            <img alt="SAMPE Student Bridge Contest" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/cwnews060518bridges.jpg;width=560" />
        </picture>
        
        
        <div class="carousel-caption">
          <p><p>Chengdu Aeronautic Polytechnic was the overall winner at the SAMPE&nbsp;2018&nbsp;Student Bridge Contest.</p>

<p>Source | SAMPE</p>
</p>
        </div>
         

    </div>
    
    <div class="carousel-item " style="margin-top: 10px;"><!-- append class="active" for first div -->
        
        

        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source media="(min-width: 1000px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/cwnews060518bridgecontest.jpg;width=560 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/cwnews060518bridgecontest.jpg;width=1120 2x" />
            <source media="(min-width: 401px) and (max-width: 1000px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/cwnews060518bridgecontest.jpg;width=650 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/cwnews060518bridgecontest.jpg;width=1300 2x" />
            <source media="(max-width: 400px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/cwnews060518bridgecontest.jpg;width=360 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/cwnews060518bridgecontest.jpg;width=720 2x" />
            <!--[if IE 9]></video><![endif]-->
            <img alt="SAMPE Student Bridge Contest" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2018-CW/cwnews060518bridgecontest.jpg;width=560" />
        </picture>
        
        
        <div class="carousel-caption">
          <p><p>Student bridges await testing at SAMPE&nbsp;2018.</p>

<p>Photo | <em>CW</em></p>
</p>
        </div>
         

    </div>
    



</div>


  <a class="left carousel-control" href="#carousel0eb811ee-97d9-4fc2-a926-638b7d3779fc" role="button" data-slide="prev">
    <span class="icon-prev" aria-hidden="true"></span>
    <span class="sr-only">Previous</span>
  </a>
  <a class="right carousel-control" href="#carousel0eb811ee-97d9-4fc2-a926-638b7d3779fc" role="button" data-slide="next">
    <span class="icon-next" aria-hidden="true"></span>
    <span class="sr-only">Next</span>
  </a>
  


</div>


<script>
    $(document).ready(function () {
        //$('.carousel-item').first().addClass('active');
        //$('.carousel-indicators > li').first().addClass('active');
        $('#carousel0eb811ee-97d9-4fc2-a926-638b7d3779fc').swiperight(function () {
            $(this).carousel('prev');
        });
        $('#carousel0eb811ee-97d9-4fc2-a926-638b7d3779fc').swipeleft(function () {
            $(this).carousel('next');
        });
        $('#carousel0eb811ee-97d9-4fc2-a926-638b7d3779fc').carousel({
            pause: true,
            interval: false
        });
    });
</script>









  <div id="short">
  <!--  <div class="row"> -->
   <div class="col-xs-12 col-md-12">
    

<div data-swiftype-name="body" data-swiftype-type="text" data-swiftype-index="true">
    <div class="m-container isFirst"></div><p>The winners for the <a href="/suppliers/SAMPE">Society for the Advancement of Material and Process Engineering</a>&nbsp;(SAMPE, Diamond Bar, CA, US)&nbsp;2018 Student Bridge Contest have been announced. The contest allows students to design, build&nbsp;and test a miniature structural bridge using various composite materials in accordance with a set of well defined rules. The bridge contest is an international competition involving schools from around the globe. Students compete for monetary prizes and for the coveted SAMPE Student Bridge Champion trophy.&nbsp;</p>

<p>This year&rsquo;s overall winner was&nbsp;Chengdu Aeronautic Polytechnic (Chengdu, China). Category winners were as follows:</p>

<p>I-beam carbon and/or aramid fiber</p>

<ul>
	<li>1<sup>st</sup>&nbsp;Place: Chengdu</li>
	<li>2<sup>nd</sup>&nbsp;Place: Montana Tech</li>
	<li>3<sup>rd</sup>&nbsp;Place: Peninsula</li>
</ul>

<p>Square beam carbon and/or aramid fiber (no pre-preg)</p>

<ul>
	<li>1<sup>st</sup>&nbsp;Place: Chengdu</li>
	<li>2<sup>nd</sup>&nbsp;Place: Harbin</li>
	<li>3<sup>rd</sup>&nbsp;Place: Harbin</li>
</ul>

<p>&nbsp;</p>

<p>I-beam or Square beam Recycled Carbon Fiber (rCF)&nbsp;</p>

<p>&nbsp;</p>

<ul>
	<li>1<sup>st</sup>&nbsp;Place: University of Washington</li>
	<li>2<sup>nd</sup>&nbsp;Place: Tongji</li>
	<li>3<sup>rd</sup>&nbsp;Place: University of Washington</li>
</ul>

<p>&nbsp;</p>

<p>I-beam glass fiber&nbsp;</p>

<p>&nbsp;</p>

<ul>
	<li>1<sup>st</sup>&nbsp;Place: Chengdu</li>
	<li>2<sup>nd</sup>&nbsp;Place: University of Washington</li>
	<li>3<sup>rd</sup>&nbsp;Place:&nbsp;University of Washington</li>
</ul>

<p>&nbsp;</p>

<p>Square beam glass fiber (no pre-preg)&nbsp;</p>

<p>&nbsp;</p>

<ul>
	<li>1<sup>st</sup>&nbsp;Place: Chengdu</li>
	<li>2<sup>nd</sup>&nbsp;Place: Harbin</li>
	<li>3<sup>rd</sup>&nbsp;Place: University of Washington</li>
</ul>

<p>&nbsp;</p>

<p>I-beam or Square beam natural fiber&nbsp;</p>

<p>&nbsp;</p>

<ul>
	<li>1<sup>st</sup>&nbsp;Place: Chengdu</li>
	<li>2<sup>nd</sup>&nbsp;Place: Tongji</li>
	<li>3<sup>rd</sup>&nbsp;Place: University of Delaware</li>
</ul>

<p>&nbsp;</p>

<p>Open design&nbsp;</p>

<p>&nbsp;</p>

<ul>
	<li>1<sup>st</sup>&nbsp;Place: Chengdu</li>
	<li>2<sup>nd</sup>&nbsp;Place: Tongji</li>
	<li>3<sup>rd</sup>&nbsp;Place: UABC-Mexicali</li>
</ul>

<p>&nbsp;</p>

<p>Sandwich Beam</p>

<ul>
	<li>1<sup>st</sup>&nbsp;Place: Chengdu</li>
	<li>2<sup>nd</sup>&nbsp;Place: SDSMT</li>
	<li>3<sup>rd</sup>&nbsp;Place: University of South Carolina</li>
</ul>

<p>&nbsp;</p>

<p>Visit the <a href="https://www.nasampe.org/general/custom.asp?page=bridgecontest" target="_blank">SAMPE&nbsp;website</a> for more contest details.</p>
<div class="row">
                            
                                                               <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                               <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                          </div>
                            
   </div>

<div class="row clear-both">

    


   <div class="col-sm-12 col-md-6">
    <div class="lm-items">
      <p class="headline keyline top">News</p>
    
                    <p><strong>
                        <a href="/news/sampe-2018-student-bridge-contest-winners">SAMPE 2018 Student Bridge Contest winners</a>
                    </strong></p>
            
                    <p><strong>
                        <a href="/news/averos-3d-printed-commuter-bike-supported-by-hexcel-carbon-fiber">Avero&#39;s 3D-printed commuter bike supported by Hexcel carbon fiber</a>
                    </strong></p>
            
                    <p><strong>
                        <a href="/news/airbus-awards-teledyne-cml-composites-a350-life-of-program-contract">Airbus awards Teledyne CML Composites A350 Life of Program contract</a>
                    </strong></p>
            
                    <p><strong>
                        <a href="/news/polyone-acquires-plasticomp(2)">PolyOne acquires PlastiComp</a>
                    </strong></p>
            
                    <p><strong>
                        <a href="/news/teijin-breaks-ground-for-carbon-fiber-facility-in-south-carolina">Teijin breaks ground for carbon fiber facility in South Carolina</a>
                    </strong></p>
            
    </div>
    </div>

</div>
</div>


   <!--  </div> -->
</div>
 </div>
     <div id="RelatedContentContainer">
    <script data-st-module="em_p_EDPuiZy9Qqsk5DXa65" src="//s.swiftypecdn.com/modules/v1/embed.js" async defer></script>
    </div>
<!-- create a controller - Recent zone content -->



 




                </div>
                </div>
        </div>

    <div class="col-lg-4 col-xl-4 no-print">
               
       <div class="fl-r">
        
 <div id="LContainer"></div>
<script type="text/javascript">

    $(document).ready(function () {

        $.ajax({
            url: "/gbm/items",
            type: "GET",
            data: { adCollectionId: "20ea53f0-1bea-40ab-8e96-b5c9f9a2856f", adCollectionName: "" },
            success: function (data) {
                //TODO: look into third party ads taking over main window. Currently wrapping them in aother iframe to solve the problem.

                if ($(window).width() < 1000) {
                    var i = 0;
                    $(data).find(".m").each(function (indexInner, ad) {

                        var container = $(".m-container:eq(" + i + ")");
                        if (container.length) {


                            container.append($(ad).clone());
                        } else {
                            $(".m-container-last").append($(ad));
                        }
                        $(ad).remove();
                        i++;
                    });

                }
                else {
                    $("#LContainer").html(data);
                }
            }
        });


    });


    var screenSize = "";
    (function ($, document, window) {

        var checkWidth = function () {

            if ($(window).width() < 1000) {
                // move ads to  small screen placements
                if (screenSize != "small") {
                    screenSize = "small";
                    MoveAdsToMobileView();
                }


            } else {
                // move ads to large screen placements
                if (screenSize != "large") {
                    screenSize = "large";
                    MoveAdsToFullView();
                }
            }
        };

        // Executes once whole document has been loaded
        $(document).ready(function () {
            checkWidth();

        });

        $(window).resize(function () {

            checkWidth();
        });

    })(jQuery, document, window);


    function MoveAdsToMobileView() {
        var i = 0;

        $("#LContainer").each(function (index, value) {

            $(value).find(".m").each(function (indexInner, ad) {
                // Place ad in content
                var container = $(".m-container:eq(" + i + ")");
                if (container.length) {
                    //TODO: handle third party ads loading multiple times

                    container.append($(ad).clone());
                } else {
                    $(".m-container-last").append($(ad).clone());
                }
                $(ad).remove();
                i++;
            });
        });
    }


    function MoveAdsToFullView() {
        $(".m-container, .m-container-last").each(function (index, value) {
            $(value).find(".m").each(function (indexInner, ad) {
                // Place ad in display bar
                //TODO: handle third party ads loading multiple times
                $("#LContainer").append($(ad).clone());
                $(ad).remove();
            });
        });
    }


</script>



      </div>

    </div>

        </div>
    



<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->


<div class="row footer">
  <div>
    <img src="//www.compositesworld.com/Content/images/theme/CWlogo.png" />
  </div>
</div>


<div class="row footer-container border-between">

  <div class="col-md-4">
    <div class="f-content f-quad1">
        <ul class="list-group center-block fq1-list">
              <li class="list-group-item"><a href="/zones">Zones</a></li>
              <li class="list-group-item"><a href="/blog">Blog</a></li>
              <li class="list-group-item"><a href="/articles">Magazine</a></li>
              <li class="list-group-item"><a href="/suppliers">SourceBook</a></li></ul>
        <ul class="list-group center-block fq1-list">

              <li class="list-group-item"><a href="/products/new">Products</a></li>
              <li class="list-group-item"><a href="/events">Events</a></li>
              <li class="list-group-item"><a href="/news/list">News</a></li>
              <li class="list-group-item"><a href="/webinars">Webinars</a></li>

        </ul>
    </div>
  </div>



  <div class="col-md-4">

  <div class="f-content">


    <ul class="list-group f-contact">
        <li class="list-group-item"><a href="/sitemap">SITE MAP</a></li>
        <li class="list-group-item"><a href="/sub">Subscribe</a></li>
        <li class="list-group-item"><a href="/staff/?event=list&p=CW&m=Composites World">Contact</a></li>
        <li class="list-group-item"><a href="/about">About CW</a></li>
        <li class="list-group-item"><a href="http://www.gardnerweb.com/zones/composites-world">Advertise</a></li>
          <li class="list-group-item"><a href="https://d2n4wb9orp1vta.cloudfront.net/cms/GBMI-Privacy-Policy.pdf">Privacy Policy</a></li>
    </ul>



  <ul class="list-group f-social social">
    <li class="list-group-item f-header">Social Media</li>

    <li class="list-group-item">
      <a href="https://www.youtube.com/channel/UCzAEKo1-ODwTcrY9fAfL3dg"><img src="/content/images/YouTube-icon-full_color.png" width="25" /></a>&nbsp;&nbsp;
      <a href="https://www.youtube.com/channel/UCzAEKo1-ODwTcrY9fAfL3dg">YouTube</a></li>
    <li class="list-group-item">
      <a href="https://twitter.com/CompositesWrld?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"><img src="/content/images/Twitter_Logo_Blue.png" width="25" /></a>&nbsp;&nbsp;
      <a href="https://twitter.com/CompositesWrld?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">Twitter</a></li>
    <li class="list-group-item">
      <a href="https://www.facebook.com/CompositesWorld"><img src="/content/images/FB-f-Logo__blue_29.png" width="25" /></a>&nbsp;&nbsp;
      <a href="https://www.facebook.com/CompositesWorld">Facebook</a></li>
  </ul>
  </div>

</div>


  <div class="col-md-4">
<div class="f-content f-quad2">


    


    <div class="f-content">
        <span class="f-header">
            Channel Partners
        </span>
        <div>
            <a class="f-link" href="/channel-partners">
                Meet our channel partners
            </a>
        </div>
    </div>


  

<p class="sm disclaimer">
    Copyright © Gardner Business Media, Inc. 2018
  <a href="/disclaimer">All rights reserved.</a></p>

</div>

</div>
</div>





   </div>

    <script type="text/javascript" src="/Scripts/bootstrap.min.js"></script>
    <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/jquery.mobile.custom/jquery.mobile.custom.min.js"></script>

    <script src="https://d2n4wb9orp1vta.cloudfront.net/scripts/swiftype/jquery.swiftype.autocomplete2.min.js"></script>


    <script type="text/javascript">
        var search =  function (term) {
           if (term.length > 0) {
                window.location.replace("/search?&#stq=" + encodeURIComponent(term) + "&stp=1");
            }
            return false;
        };
    </script>

    <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/timeonpage.min.js"></script>

</body>
</html>
