


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:dc="http://purl.org/dc/elements/1.1/"
xmlns:dcterm="http://purl.org/dc/terms/" xmlns:ctag="http://commontag.org/ns#" xmlns:c="http://s.opencalais.com/1/pred/"
xmlns:v="http://rdf.data-vocabulary.org/#" xmlns:foaf="http://xmlns.com/foaf/0.1/"
xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioctypes="http://rdfs.org/sioc/types#"
xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/"
xmlns:event="http://www.w3.org/2002/12/cal#">
<html lang="en">
<head>
    <title>
  
    
    TPI Composites wins wind blade supply deal with Senvion :


  CompositesWorld</title>
 <!-- Required meta tags always come first -->
 <meta charset="utf-8">
 <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
 <meta http-equiv="x-ua-compatible" content="ie=edge">
 <meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
 <meta http-equiv="content-language" content="en">
 <meta name="Copyright" content="Gardner Business Media, Inc." />
 <meta name="google-site-verification" content="yhzTJ8Ap7x8PKVc-p9jLitEWqwq2IDcP4jo11Na2KrE" />
 <meta property="fb:app_id" content="173379859357611"/>

  
    
        
    <meta name="Description" content="TPI will supply blades out of its Taicang Port, China, plant for Senvion markets in Asia, South America and Australia.">
    

<meta property="og:title" content="TPI Composites wins wind blade supply deal with Senvion" />




<meta property="og:description" content="TPI will supply blades out of its Taicang Port, China, plant for Senvion&nbsp;markets in Asia, South America and Australia." />


<meta property="og:image" content="https://d2n4wb9orp1vta.cloudfront.net/resources/images/300/cdn/cms/brand/CW/2017-CW/cw_logo_cw_gray_65.jpg" />


        <link rel="canonical" href="http://www.compositesworld.com/news/tpi-composites-wins-wind-blade-supply-deal-with-senvion"/>
<script type="application/ld+json"> 
{
       "@context": "http://schema.org", 
       "@type": "Article", 
       "name": "TPI Composites wins wind blade supply deal with Senvion", 
       "headline": "TPI Composites wins wind blade supply deal with Senvion", 
 "author": {
              "@type": "Person", 
              "name": "Jeff Sloan" },  "datePublished": "Mon, 14 Aug 2017 17:34:00 GMT", "image": "https://d2n4wb9orp1vta.cloudfront.net/resources/images/125/cdn/cms/brand/CW/2017-CW/cw_logo_cw_gray_65.jpg", "articleSection": "News", "publisher": {
              "@type": "Organization", 
              "name": "CompositesWorld" }, "copyrightHolder": "Gardner Business Media, Inc.",  "copyrightYear": "2017", "description": "<p>TPI will supply blades out of its Taicang Port, China, plant for Senvion&nbsp;markets in Asia, South America and Australia.</p>"}</script>

    <meta class="swiftype" name="published_at" data-type="date" content="2017-08-14T17:34:00" />
    <meta class="swiftype" name="title" data-type="string" content="TPI Composites wins wind blade supply deal with Senvion" />

    
    <meta class="swiftype" name="author" data-type="string" content="Jeff Sloan" />
    
    <meta class="swiftype" name="abstract" data-type="text" content="TPI will supply blades out of its Taicang Port, China, plant for Senvion&nbsp;markets in Asia, South America and Australia." />
    
    <meta class="swiftype" name="image" data-type="enum" content="https://d2n4wb9orp1vta.cloudfront.net/resources/images/125/cdn/cms/brand/CW/2017-CW/cw_logo_cw_gray_65.jpg" />


    
    <meta class="swiftype" name="type" data-type="enum" content="News" />
    
    <meta class="swiftype" name="sections" data-type="string" content="Pultrusion" />
    
    <meta class="swiftype" name="sections" data-type="string" content="Wind/Energy Composites" />
    
    <meta class="swiftype" name="tags" data-type="string" content="TPI Composites Inc." />
    <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Taxonomy/Wind\055Energy id:3642/Content/tpi-composites-wins-wind-blade-supply-deal-with-senvion'});</script><script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Taxonomy/Pultrusion id:3674/Content/tpi-composites-wins-wind-blade-supply-deal-with-senvion'});</script>


  <link rel="stylesheet" href="/Content/CSS/screen.css">
  <link rel="stylesheet" href="https://d2n4wb9orp1vta.cloudfront.net/css/displaybar.css"/>
  
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
   
  <link rel="apple-touch-icon" href="/content/images/cwapple-touch-icon.png">
  
 
    
  
    

    <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/gcms.common2.ashx"></script>
      <script>jwplayer.key = "smg2QWlM3DaiYZZLEnCKipmguUx+TV4VboOWKw==";</script>
    <script>var swiftypeKey = "M43KsRY8aRxx6KrHbrHp";</script>

    <script src="/Scripts/bootstrap.min.js" type="text/javascript"></script>
 
 <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/jquery.mobile.custom/jquery.mobile.custom.min.js"></script>


    <script src="https://d2n4wb9orp1vta.cloudfront.net/scripts/swiftype/jquery.swiftype.autocomplete2.js"></script>
<link type="text/css" rel="stylesheet" href="https://d2n4wb9orp1vta.cloudfront.net/scripts/swiftype/autocomplete.css" media="all" />

<script type="text/javascript">
   var  search =  function (term) {
       if (term.length > 0) {
                    window.location.replace("/search?&#stq=" + encodeURIComponent(term) + "&stp=1");
                }
                return false;
};
</script>

   

    <script src='https://d2n4wb9orp1vta.cloudfront.net/scripts/showads.js'></script><script>
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
                })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
                ga('create', 'UA-2079617-8', 'auto');
                if( window.canRunAds === undefined ){
                            ga('set', 'dimension1', 'on');    
                        }
                        else{
                            ga('set', 'dimension1', 'off');
                        }ga('set', 'dimension2', 'tpicomp');ga('set', 'dimension3', 'pultrusion+wind-energy-composites');
                                ga('send', 'pageview');
                                </script>


    
   <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/timeonpage.js"></script>
    
    
</head>
<body>
    
<!-- Begin Container -->

<!-- Navigation  -->

<div class="headbg headbg-level1 headbg--sm" style="background: #778691; /* For browsers that do not support gradients */
  background: -webkit-linear-gradient(left, #778691, #1c262d); /* For Safari 5.1 to 6.0 */
  background: -o-linear-gradient(right, #778691, #1c262d); /* For Opera 11.1 to 12.0 */
  background: -moz-linear-gradient(right, #778691, #1c262d); /* For Firefox 3.6 to 15 */
  background: linear-gradient(to right, #778691 , #1c262d); /* Standard syntax */">


  <div class="l-container-outer">
      
      <div class="row">
          <div class="col-lg-5">
            <a href="/"><img id="logo" alt="" src="/content/images/cw_header-logo_for-web.png"></a>
          </div>

          <div class="col-lg-7">
              <div class="head-social hidden-md-down">
          
          
            <ul class="list-group">
            <li class="list-group-item"><a href="https://www.youtube.com/channel/UCzAEKo1-ODwTcrY9fAfL3dg"><img alt="PT Youtube" src="/content/images/ico-youtube.png"></a></li>
            <li class="list-group-item"><a href="https://www.facebook.com/CompositesWorld"><img alt="CW Facebook" src="/content/images/ico-facebook.png"></a></li>
            <li class="list-group-item"><a href="https://www.linkedin.com/company/compositesworld"><img alt="CW Linkedin" src="/content/images/ico-linked.png"></a></li>
            <li class="list-group-item"><a href="https://twitter.com/CompositesWrld?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"><img alt="CW Twitter" src="/content/images/ico-twitter.png"></a></li>
          </ul>
      </div>
              
             <form class = "form-inline form-search navbar-form pull-right m-t-1 hidden-md-down"  onsubmit="return search(document.getElementById('searchTerm1').value);">
            <fieldset class="search">
                <input class="form-control" id="searchTerm1" name="searchTerm1" type="text" value="" />
                <button class="btn btn-secondary head-search-btn" type="submit">Go</button>
            </fieldset>
           </form>

        
              

          </div>
          </div>
      

  </div>
</div>




<div class="headbg headbg-level2 headbg--sm">
<div class="l-container-outer">
    
    <div class="row">
        
        <div class="col-xs-6 hidden-lg-up">
            <div class="head-social" style="float: left; padding: 10px;">
                <ul class="list-group">
                    <li class="list-group-item"><a href="https://www.youtube.com/channel/UCmBnztsVBAg9QTXNkp1ZcUA"><img alt="PT Youtube" src="/content/images/ico-youtube.png"></a></li>
            <li class="list-group-item"><a href="https://www.facebook.com/Plastics-Technology-665364476816698/e/"><img alt="PT Facebook" src="/content/images/ico-facebook.png"></a></li>
            <li class="list-group-item"><a href="https://www.linkedin.com/groups/6538710"><img alt="PT Linkedin" src="/content/images/ico-linked.png"></a></li>
            <li class="list-group-item"><a href="https://twitter.com/plastechmag"><img alt="PT Twitter" src="/content/images/ico-twitter.png"></a></li>
                </ul>
            </div>
        </div>

        <div class="col-xs-6 hidden-lg-up">
            <div style="text-align: right;">
                <button class="navbar-toggler hidden-lg-up" type="button" data-toggle="collapse" data-target="#CollapsingNavbar"> &#9776; </button>
                <button class="navbar-toggler hidden-lg-up" type="button" data-toggle="collapse" data-target="#collapseSearch">&#8981;</button>        
            </div>
        </div>
    </div>

       
   
        
      
        <nav class="navbar">

<div class="hidden-lg-up collapse" id="collapseSearch" aria-expanded="false" style="width: 90%;margin: auto;">
    <form class="form-inline form-search-mobile"  onsubmit="return search(document.getElementById('searchTerm2').value);"  style="padding-bottom: 20px;">
      <div class="form-group">
        <input class="form-control" id="searchTerm2" name="searchTerm2" placeholder="Search" type="text" style="line-height: 16px; width: 100%;"> 
      </div>
      <button class="btn btn-secondary" type="submit" style="line-height: 16px;">Go</button>
    </form>
</div>


    <div class="collapse navbar-toggleable-md" id="CollapsingNavbar">
        
        <ul class="nav navbar-nav">
          <li class="nav-item"></li>
            <li class="nav-item">
                <a href="/blog" class="nav-link">Blog</a>
            </li>
            <li class="nav-item">
                <a href="/zones" class="nav-link">Zones</a>
            </li>
            <li class="nav-item">
                <a href="/articles" class="nav-link">Magazine</a>
            </li>
            <li class="nav-item">
                <a href="/suppliers" class="nav-link">Sourcebook</a>
            </li>
            <li class="nav-item">
                <a href="/podcast" class="nav-link">Podcast</a>
            </li>
            <li class="nav-item">
                <a href="/products/new" class="nav-link">Products</a>
            </li>
            <li class="nav-item">
                <a href="/news/list" class="nav-link">News</a>
            </li>
            
            <li class="nav-item btn-group">
                <a class="dropdown-toggle nav-link" type="button" id="dropdownMenu1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
               Events
                </a>
                <div class="dropdown-menu" aria-labelledby="dropdownMenu1">
                    <a class="dropdown-item" href="/events">Calendar</a>
                    <a class="dropdown-item" href="/webinars">Webinars</a>
                </div>
            </li>

            <li class="nav-item btn-group">
                <a class="dropdown-toggle nav-link" style="color: orange;" type="button" id="dropdownMenu1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
               Subscribe
                </a>
                <div class="dropdown-menu" aria-labelledby="dropdownMenu1">
                    <a class="dropdown-item" href="/sub">Magazine</a>
                    <a class="dropdown-item" href="/sub/newsletter/?event=landing">Newsletter</a>
                </div>
            </li>


        </ul>
        <!-- <form class="form-inline navbar-form pull-right">
            <input class="form-control" type="text" placeholder="Search">
        </form> -->
    </div>
</nav>
          
  
  </div>
</div>






<!-- body container -->
<div class="container" role="main">


    
    <div class="row">

        <div class="col-lg-8 col-xl-8">


        <!-- NESTED -->
            <div class="row">
                <div class="col-sm-12">
                    

      <h1 property="dc:title" class="content-headline">TPI Composites wins wind blade supply deal with Senvion</h1>

      <div class="row">
        <div class="col-xl-9 content-subtitle">
          
        </div>

        <div class="col-xl-3">
          <div class="fl-r">
        

<!-- AddThis Button BEGIN -->
<div id="addThisToolbox" class="addthis_toolbox addthis_default_style addtis_20x20_style no-print">
    <a class="addthis_button_facebook"></a>
    <a class="addthis_button_linkedin"></a>
    <a class="addthis_button_twitter"></a>
    <a class="addthis_button_print"></a>
    <a class="addthis_button_compact"></a>
    <a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">
    var addthis_config = {
        data_ga_property: "UA-2079617-8",
        data_ga_social: true,
        data_track_clickback: true
    };
</script>
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js"></script>
<!-- AddThis Button END -->

          </div>
        </div>

      </div>

      <p class="content-summary b-t">
      <p>TPI will supply blades out of its Taicang Port, China, plant for Senvion&nbsp;markets in Asia, South America and Australia.</p>

</p>

      <div class="content-info sm clearfix">
      

<!-- <div class="circular--portrait"><img alt="" src="http://d2n4wb9orp1vta.cloudfront.net/resources/images/cdn/cms/Mark-outside2.jpg"></div> -->


<div class="display-table">



        <div class="row table-row ">
      
        <div class="cell-vert-center author-img-wrapper">
            <div class="author-img">
                <div class="thumb-contain">
                
                        <a href="/blog/author/jeff-sloan">
                
                            <img class="author-profile-img" src="https://d2n4wb9orp1vta.cloudfront.net/cms/jeffsloan.jpg;width=70;height=70;mode=crop" alt="Jeff Sloan" />
                
                        </a>
                
                </div>
            </div>
        </div>
     

    <div class="col-xs-8 cell-vert-center">
        <div>
            
                    <span property="dc:created">
                    News Post: 8/14/2017</span>
            


            <p style="margin-bottom: 0;">


            
                    <span property="dc:creator" rel="author" style="text-transform: uppercase;">
                        Edited by
                        
                                <a href="/blog/author/jeff-sloan">
                        Jeff Sloan
                          </a> 
                            <a href="https://twitter.com/@CWJeffSloan"><i class="fa fa-twitter fa-lg" aria-hidden="true" style="padding: 0 10px;"></i> </a></span></p>
                        

                        <p class="sm m-b-0">
                            Editor-in-Chief
                       </p>

            
            
            

        </div>
    </div>
</div>
    
</div>


      </div>




                    

    <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/responsiveVideos.js" ></script>

    
    


    <div itemprop="articleBody" id="articleBody" data-swiftype-name="body" data-swiftype-type="text">





    

<div id="carousela50e7369-270a-41f1-aaa9-c320baf1f398" class="carousel slide no-print" data-ride="carousela50e7369-270a-41f1-aaa9-c320baf1f398">





  <div class="carousel-inner" role="listbox" style="margin-top: 10px;">
      
  
    <div class="carousel-item active" style="margin-top: 10px;"><!-- append class="active" for first div -->
        
        

        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source media="(min-width: 1000px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2017-CW/cw_logo_cw_gray_65.jpg;width=560 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2017-CW/cw_logo_cw_gray_65.jpg;width=1120 2x" />
            <source media="(min-width: 401px) and (max-width: 1000px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2017-CW/cw_logo_cw_gray_65.jpg;width=650 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2017-CW/cw_logo_cw_gray_65.jpg;width=1300 2x" />
            <source media="(max-width: 400px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2017-CW/cw_logo_cw_gray_65.jpg;width=360 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2017-CW/cw_logo_cw_gray_65.jpg;width=720 2x" />
            <!--[if IE 9]></video><![endif]-->
            <img alt="CompositesWorld logo" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/CW/2017-CW/cw_logo_cw_gray_65.jpg;width=560" />
        </picture>
        
        
        <div class="carousel-caption">
          <p></p>
        </div>
         

    </div>
    



</div>




</div>


<script>
    $(document).ready(function () {
        //$('.carousel-item').first().addClass('active');
        //$('.carousel-indicators > li').first().addClass('active');
        $('#carousela50e7369-270a-41f1-aaa9-c320baf1f398').swiperight(function () {
            $(this).carousel('prev');
        });
        $('#carousela50e7369-270a-41f1-aaa9-c320baf1f398').swipeleft(function () {
            $(this).carousel('next');
        });
        $('#carousela50e7369-270a-41f1-aaa9-c320baf1f398').carousel({
            pause: true,
            interval: false
        });
    });
</script>









  <div id="short">
  <!--  <div class="row"> -->
   <div class="col-xs-12 col-md-12">
    
<div class="lm-relSuppliers-small fl-l m-r-1" style="clear: left;">


    <h2 class="headline">Related Topics:
    </h2>
    <ul class="list-group">
        
        <li class="list-item"><strong>
            <a class="alt" href="/zones/pultrusion" rel="tag">Pultrusion</a></strong></li>
        
        <li class="list-item"><strong>
            <a class="alt" href="/zones/wind-energy-composites" rel="tag">Wind/Energy Composites</a></strong></li>
        

    </ul>
</div>
     
        <div class="lm lm--light lm-relSuppliers fl-l m-r-1 keyline top">
    <h2 class="headline brand">Related Suppliers</h2>
       
<ul class="list-group">
    
       
        <li class="list-item"><strong>
        <a class="alt" href="/suppliers/tpicomp">TPI Composites Inc.</a></strong></li>
        

    
    </ul>
    </div>
    

<div data-swiftype-name="body" data-swiftype-type="text" data-swiftype-index="true">
    <div class="m-container isFirst"></div><p><a href="/suppliers/TPICOMP" target="_blank">TPI Composites Inc.</a>&nbsp;(Scottsdale, AZ, US) reports that it has signed a multiyear supply agreement with Senvion&nbsp;Wind Energy Solutions SA&nbsp;(Hamburg, Germany) to provide blades from two manufacturing lines for wind markets including Asia, Australia and South America. The blades will be produced at TPI&rsquo;s facility in Taicang Port, Jiangsu province, China with production planned to commence in first quarter&nbsp;2018.</p>

<p>The blades will be manufactured using Senvion&rsquo;s&nbsp;RodPack technology, in which pultruded&nbsp;rods are placed on a nonwoven carrier fabric and used to strengthen wind blade spar caps. Senvion purchased the RodPack technology in 2015 and has designed it into several blade models. As part of this agreement,TPI will establish high-volume, high-quality, low-cost supply of RodPack from its operations in China.</p>

<p>&ldquo;We are pleased to add Senvion as a key customer and that Senvion has chosen TPI as its wind blade outsource and technology partner for the Asian, Australian and South American markets,&rdquo; says Steve Lockard, president and CEO of TPI Composites. &ldquo;TPI will support Senvion&rsquo;s technology advancements by producing RodPack material in a world-class manner.&rdquo;</p>

<p>Christian Roth, COO of Senvion adds, &ldquo;We have chosen TPI due to its strong quality track-record, cost competitiveness, global footprint and ability to support Senvion&rsquo;s drive for technology leadership.&rdquo;</p>

<p>TPI has produced wind blades in Taicang Port, China since 2007. TPI currently produces wind blades and precision molding and assembly systems in four facilities in China.</p>
<div class="row">
                            
                                                               <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                               <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                          </div>
                            
   </div>

<div class="row clear-both">

    

  <div class="col-sm-12 col-md-6">

   <div class="lm lm--light b-t">
    <h2 class="headline brand">Editor Pick</h2>
        <a href="/blog/post/kraussmaffei-doubles-pultrusion-speed-and-continued-developing-composites-processes-for-large-series-production-"><strong>KraussMaffei doubles pultrusion speed and continued developing composites processes for large series production </strong></a>
        <p>
          <p style="margin-left:0in; margin-right:0in">New iPul pultrusion system doubles production speed while intelligent automation cuts cycle time in FiberForm and RTM processes.</p>

        </p>
      </div>
      </div>
      


   <div class="col-sm-12 col-md-6">
    <div class="lm-items">
      <p class="headline keyline top">News</p>
    
                    <p><strong>
                        <a href="/news/carbon-fiber-conference-agenda-nears-completion">Carbon Fiber conference agenda nears completion</a>
                    </strong></p>
            
                    <p><strong>
                        <a href="/news/sgl-sells-its-performance-products-business-unit-to-investment-group">SGL sells its Performance Products business unit to investment group</a>
                    </strong></p>
            
                    <p><strong>
                        <a href="/news/virgin-galactics-vss-unity-completes-sixth-glide-test">Virgin Galactic&#39;s VSS Unity completes sixth glide test</a>
                    </strong></p>
            
                    <p><strong>
                        <a href="/news/composite-pressure-vessel-company-receives-as9100d">Composite pressure vessel company receives AS9100D</a>
                    </strong></p>
            
                    <p><strong>
                        <a href="/news/sourcebook-2018-cws-listing-campaign-kicks-into-high-gear">SourceBook 2018: CW’s listing campaign kicks into high gear</a>
                    </strong></p>
            
    </div>
    </div>

</div>
</div>


   <!--  </div> -->
</div>
 </div>
     <div id="RelatedContentContainer">
    <script data-st-module="em_p_EDPuiZy9Qqsk5DXa65" src="//s.swiftypecdn.com/modules/v1/embed.js" async defer></script>
    </div>
<!-- create a controller - Recent zone content -->



 




                </div>
                </div>
        </div>

    <div class="col-lg-4 col-xl-4 no-print">
               
       <div class="fl-r">
        
 <div id="LContainer"></div>
<script type="text/javascript">

    $(document).ready(function () {

        $.ajax({
            url: "/gbm/items",
            type: "GET",
            data: { adCollectionId: "88f0c79c-3f76-4a31-83c8-d2da313965a8", adCollectionName: "" },
            success: function (data) {
                //TODO: look into third party ads taking over main window. Currently wrapping them in aother iframe to solve the problem.

                if ($(window).width() < 1000) {
                    var i = 0;
                    $(data).find(".m").each(function (indexInner, ad) {

                        var container = $(".m-container:eq(" + i + ")");
                        if (container.length) {


                            container.append($(ad).clone());
                        } else {
                            $(".m-container-last").append($(ad));
                        }
                        $(ad).remove();
                        i++;
                    });

                }
                else {
                    $("#LContainer").html(data);
                }
            }
        });


    });


    var screenSize = "";
    (function ($, document, window) {

        var checkWidth = function () {

            if ($(window).width() < 1000) {
                // move ads to  small screen placements
                if (screenSize != "small") {
                    screenSize = "small";
                    MoveAdsToMobileView();
                }


            } else {
                // move ads to large screen placements
                if (screenSize != "large") {
                    screenSize = "large";
                    MoveAdsToFullView();
                }
            }
        };

        // Executes once whole document has been loaded
        $(document).ready(function () {
            checkWidth();

        });

        $(window).resize(function () {

            checkWidth();
        });

    })(jQuery, document, window);


    function MoveAdsToMobileView() {
        var i = 0;

        $("#LContainer").each(function (index, value) {

            $(value).find(".m").each(function (indexInner, ad) {
                // Place ad in content
                var container = $(".m-container:eq(" + i + ")");
                if (container.length) {
                    //TODO: handle third party ads loading multiple times

                    container.append($(ad).clone());
                } else {
                    $(".m-container-last").append($(ad).clone());
                }
                $(ad).remove();
                i++;
            });
        });
    }


    function MoveAdsToFullView() {
        $(".m-container, .m-container-last").each(function (index, value) {
            $(value).find(".m").each(function (indexInner, ad) {
                // Place ad in display bar
                //TODO: handle third party ads loading multiple times
                $("#LContainer").append($(ad).clone());
                $(ad).remove();
            });
        });
    }


</script>



      </div>

    </div>

        </div>
    



<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->


<div class="row footer">
  <div>
    <img src="//www.compositesworld.com/Content/images/theme/CWlogo.png" />
  </div>
</div>


<div class="row footer-container border-between">
  
  <div class="col-md-4">
    <div class="f-content f-quad1">
        <ul class="list-group center-block fq1-list">
              <li class="list-group-item"><a href="/zones">Zones</a></li>
              <li class="list-group-item"><a href="/blog">Blog</a></li>
              <li class="list-group-item"><a href="/articles">Magazine</a></li>
              <li class="list-group-item"><a href="/suppliers">SourceBook</a></li></ul>
        <ul class="list-group center-block fq1-list">
              
              <li class="list-group-item"><a href="/products/new">Products</a></li>
              <li class="list-group-item"><a href="/events">Events</a></li>
              <li class="list-group-item"><a href="/news/list">News</a></li>
              <li class="list-group-item"><a href="/webinars">Webinars</a></li>
              
        </ul>
    </div>
  </div>



  <div class="col-md-4">
  
  <div class="f-content">
  
  
    <ul class="list-group f-contact">
        <li class="list-group-item"><a href="/sitemap">SITE MAP</a></li>
        <li class="list-group-item"><a href="/sub">Subscribe</a></li>
        <li class="list-group-item"><a href="/staff/?event=list&p=CW&m=Composites World">Contact</a></li>
        <li class="list-group-item"><a href="/about">About CW</a></li>
        <li class="list-group-item"><a href="http://www.gardnerweb.com/zones/composites-world">Advertise</a></li>
    </ul>
  
  
  
  <ul class="list-group f-social social">
    <li class="list-group-item f-header">Social Media</li>

    <li class="list-group-item">
      <a href="https://www.youtube.com/channel/UCzAEKo1-ODwTcrY9fAfL3dg"><img src="/content/images/YouTube-icon-full_color.png" width="25" /></a>&nbsp;&nbsp;
      <a href="https://www.youtube.com/channel/UCzAEKo1-ODwTcrY9fAfL3dg">YouTube</a></li>
    <li class="list-group-item">
      <a href="https://twitter.com/CompositesWrld?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"><img src="/content/images/Twitter_Logo_Blue.png" width="25" /></a>&nbsp;&nbsp;
      <a href="https://twitter.com/CompositesWrld?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">Twitter</a></li>
    <li class="list-group-item">
      <a href="https://www.facebook.com/CompositesWorld"><img src="/content/images/FB-f-Logo__blue_29.png" width="25" /></a>&nbsp;&nbsp;
      <a href="https://www.facebook.com/CompositesWorld">Facebook</a></li>
  </ul>
  </div>

</div>


  <div class="col-md-4">
<div class="f-content f-quad2">
    
    
    
    

  <div class="f-content f-channel">
    <span class="f-header">Channel Partners</span>
      
      <ul class="list-group">
      
            <li><em>&bull; <a target = "_blank"
             href = "http://www.ptonline.com">Plastics Technology Magazine</a></em>&nbsp;&nbsp;
            </li>
      
            <li><em>&bull; <a target = "_blank"
             href = "http://www.mmsonline.com">Modern Machine Shop Magazine</a></em>&nbsp;&nbsp;
            </li>
      
            <li><em>&bull; <a target = "_blank"
             href = "http://www.moldmakingtechnology.com">MoldMaking Technology Magazine</a></em>&nbsp;&nbsp;
            </li>
      
            <li><em>&bull; <a target = "_blank"
             href = "http://www.additivemanufacturing.media">Additive Manufacturing Magazine</a></em>&nbsp;&nbsp;
            </li>
      
          </ul>
  
          </div>
    

  

<p class="sm disclaimer">
    Copyright © Gardner Business Media, Inc. 2017 
  <a href="/disclaimer">All rights reserved.</a></p>

</div>

</div>
</div>





   </div>
</body>
</html>